股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信公式指标低位反弹源码K线图
  • 相关简介: 测试已通过
  • 内容标签: 通达信,公式指标,低位反弹源码K线图
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-15 09:01:35
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信公式指标低位反弹源码K线图

HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
HLTM1:=MA(HHV(H,500),13);
HLTM2:=MA(HHV(H,250),13);
HLTM3:=MA(HHV(H,89),13);
HLTM4:=MA(LLV(L,500),13);
HLTM5:=MA(LLV(L,250),13);
HLTM6:=MA(LLV(L,89),13);
HLTM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLTM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLTM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLTM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLTM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLTM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLTMH:=HHV(HLM12,30);
关注0:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
HHGZ:=HHV(关注0,100);
JS:=LAST(关注0>0.618,3,1) AND (COUNT(CROSS(0.618,关注0) OR CROSS(62,关注0),21)>=2);
MD:=DRAWICON(CROSS(3.8,关注0) AND 关注0<REF(关注0,1),3.8,1);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;
X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;
X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;
AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);
CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;
DCCPP:=MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND CDJZ AND AA AND BB AND CC;
STICKLINE(MD AND D<20 AND DYNAINFO(4)>0,0,5,0,0),COLORRED;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭