股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
能量潮选股公式通达信版本
  • 相关简介: 测试已通过
  • 内容标签: 能量潮选股公式,通达信版本
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-08-13 08:33:25
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

能量潮选股公式通达信版本

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10; 能量:SMA(VAR2,5,1),COLORRED; STICKLINE(能量>REF(能量,1),0,能量,4,0),COLORRED; STICKLINE(能量OPEN,VAR3*(HIGH-LOW),IF(CLOSEOPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,VAR3*(HIGH-LOW),IF(CLOSE0 AND VAR7<-12 AND CLOSE/OPEN>1.07,300,200),COLORFFFF00,DOTLINE; 量堆:COUNT(V>=REF(V,1)*2,BARSLAST(CROSS(C,MA(C,20)))),LINETHICK3,COLORYELLOW; (量堆=0 AND CROSS(C,MA(C,20)) AND V>=REF(V,1))*150;

操盘手公式网官方签约公式老师专业解答源码如下

VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;

能量:=SMA(VAR2,5,1);
能量潮选股:能量>REF(能量,1);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭