股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  大智慧公式
股票配资开户注册领取2019元现金
网站SEO排名优化
通达信倍量柱副图公式与选股公式改变成大智慧版
  • 相关简介: 测试已通过
  • 内容标签: 倍量柱公式,选股公式,大智慧版
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-15 08:43:09
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

通达信倍量柱副图公式与选股公式改变成大智慧版:黄色柱是倍量柱,绿色柱是13日内的低量柱,洋红色为55日内的低量柱, 红色实心柱左边的黄色柱就是:倍量柱+三天价涨量缩=真黄金柱

VVOL:IF(CURRBARSCOUNT=1 ANDPERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 ANDPERIOD=5,VVOL,0,-1,-1),COLOR00C0C0; VOLUME:VOL,VOLSTICK; AA:=VOL>REF(V,1)*1.9; AA1:=VOLREF(V,1)*1.9,4)=1; TJ2:=COUNT(VMIN(L,4)AND L>REF(L,1),3)=3 ; TJ3:=TJ1 AND TJ2; STICKLINE(TJ3,0,V,1,0),COLORRED; MV2:MA(V,2); MV6:MA(V,6); MV20:MA(V,20);

通达信用倍量柱选股公式源码: 倍数:=1.9; 倍量1:=REF(VOL,3)>倍数*REF(VOL,4) ANDREF(C,3)>=REF(O,3); 价升量缩:=LLV(C,3)>=REF(L,3) AND HHV(VOL,3)<=REF(VOL,3); 连阳:=COUNT(C>=O,4)=4; 选股:倍量1 AND 价升量缩 AND 连阳;

操盘手公式网官方签约公式老师专业解答源码如下

{VVOL:IF(CURRBARSCOUNT=1 ANDPERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 ANDPERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;}{去掉虚拟量}
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,6,0),COLORYELLOW;
STICKLINE(AA1,0,V,6,0),COLORGREEN;
STICKLINE(AA2,0,V,6,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4)AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,1,0),COLORRED;
MV2:MA(V,2);
MV6:MA(V,6);
MV20:MA(V,20);
{倍量柱选股}
倍数:=1.9;
倍量1:=REF(VOL,3)>倍数*REF(VOL,4) AND REF(C,3)>=REF(O,3);
价升量缩:=LLV(C,3)>=REF(L,3) AND HHV(VOL,3)<=REF(VOL,3);
连阳:=COUNT(C>=O,4)=4;
选股:倍量1 AND 价升量缩 AND 连阳;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭