股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
网站SEO排名优化
锦鲤出水副图指标公式选股公式
  • 相关简介: 测试已通过
  • 内容标签: 锦鲤出水,指标公式,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-14 08:49:03
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

锦鲤出水副图指标公式选股公式

OK:=REF(CLOSE,1);
鱼:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;
RSI4:=SMA(鱼,7,1);
HH:=BARSLAST(鱼<=15)<5;
白绿线:=SMA(鱼,7,1);
锦鲤:=CROSS(鱼,RSI4) AND 白绿线>15 AND HH;
AA:=HHV(HIGH,25)-LLV(LOW,25);
BB:=CLOSE-LLV(LOW,25);
CC:=AA/EMA(BB,5);
DD:=EMA(BB/AA*100,5);
EE:=CLOSE-LLV(LOW,10);
FF:=HHV(HIGH,25)-LLV(LOW,10);
诱:=COUNT(CROSS(CC,DD),7)>0 AND REF(CC,2)<REF(CC,1) AND CC<REF(CC,1)AND COUNT(COUNT(CROSS(CC,DD),7)>0 AND REF(CC,2)<REF(CC,1)AND CC<REF(CC,1),5)=1 OR CROSS(EMA(EE/FF*4,4),0.3);
WVAR1V:=REF(CLOSE,1);
WVAR2V:=SMA(MAX(CLOSE-WVAR1V,0),7,1)/SMA(ABS(CLOSE-WVAR1V),7,1)*100;
X1:=FILTER(REF(WVAR2V,1)<20 AND WVAR2V>REF(WVAR2V,1),5);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
X2:=CROSS(BIAS,乖离) AND 乖离<-9.5;
饵:=X1 OR X2;
VAR2V:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3V:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4V:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5V:=(VAR2V+2*VAR3V+3*VAR4V)/7;
VAR6V:=MA(VAR5V,1);
撒:=VAR6V<=-8;
诱饵:=诱 AND 饵 AND 撒;
XG:锦鲤 AND 诱饵;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭