股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  大智慧公式
股票配资开户注册领取2019元现金
网站SEO排名优化
短线是银11号主图公式改为大智慧指标公式
  • 相关简介: 测试已通过
  • 内容标签: 短线是银公式,大智慧,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-14 08:42:45
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

短线是银11号主图公式改为大智慧指标公式

源码如下: M60:=MA(C,60); M120:=MA(C,120); DRAWBAND(M60,RGB(90,0,0),M120,RGB(0,90,0)); {牛熊变线} 变线:=EMA(MA(CLOSE,30),5),LINETHICK0;{20 或 30 或 35} STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED; STICKLINE(C>=变线 AND C>=O,C,O,2.7,1),COLORRED; STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN; STICKLINE(C>变线 AND C<=O,C,O,3,0),COLORCYAN; STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN; STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORCYAN; STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY; STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY; STICKLINE(C<变线 AND C>O,C,O,3,1),COLORGRAY; STICKLINE(C<变线 AND C<=O,C,O,3,1),COLORGRAY; {分水岭操作线} PM:MA(C,5),COLORGRAY,LINETHICK1;{可用13} IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2; IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2; A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));{原公式为17,最终确定为12} B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1); 分水岭:=IF(MA(CLOSE,12)=MA(C,4); {AND VOL>=REF(VOL,1)} STICKLINE(RR,C,O,3,0),COLOR0000AA; STICKLINE(RR,C,O,2,0),COLOR0033CC; STICKLINE(RR,C,O,1,0),COLOR0055EE; STICKLINE(RR,C,O,0.3,0),COLOR0099EE; STICKLINE(RR,H,L,0,1),COLOR0099FF; MA5:MA(CLOSE,5),NODRAW; MA10:MA(CLOSE,10),COLORCC66FF; MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2; MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2; MA120:MA(C,120),COLORGRAY; DRAWTEXT(CROSS(MA60,MA120),MA60,'牛'),COLORYELLOW,LINETHICK4; DRAWTEXT(CROSS(MA120,MA60),MA60,'熊'),COLORWHITE,LINETHICK2;

操盘手公式网官方签约公式老师专业解答源码如下

M60:=MA(C,60);
M120:=MA(C,120);
FILLRGN(M60,M120,M60<M120,RGB(0,90,0),M60>M120,RGB(90,0,0));
{牛熊变线}
变线:EMA(MA(CLOSE,30),5),LINETHICK0;{20 或 30 或 35}
STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=变线 AND C>=O,C,O,8,1),COLORRED;
STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C>变线 AND C<=O,C,O,8,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;
STICKLINE(C<变线 AND C<=O,C,O,8,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,C,O,8,1),COLORGRAY;
STICKLINE(C<变线 AND C<=O,C,O,8,1),COLORGRAY;
{分水岭操作线}
PM:MA(C,5),COLORGRAY,LINETHICK1;{可用13}
PARTLINE(PM,PM>=REF(PM,1),RGB(250,0,0)),LINETHICK2;
A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));{原公式为17,最终确定为12}
B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);
分水岭:=IF(MA(CLOSE,12)<B,B,MA(CLOSE,12));
操作线:=分水岭-(EMA(C,3)-分水岭);
AA:=CROSS(分水岭,操作线);
STICKLINE(AA,C,O,8,0),COLOR0000AA;
STICKLINE(AA,C,O,5,0),COLOR0033CC;
STICKLINE(AA,C,O,3,0),COLOR0055EE;
STICKLINE(AA,C,O,0.3,0),COLOR0099FF;
STICKLINE(AA,H,L,0,1),COLOR0099FF;
RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4); {AND VOL>=REF(VOL,1)}
STICKLINE(RR,C,O,8,0),COLOR0000AA;
STICKLINE(RR,C,O,5,0),COLOR0033CC;
STICKLINE(RR,C,O,3,0),COLOR0055EE;
STICKLINE(RR,C,O,0.3,0),COLOR0099EE;
STICKLINE(RR,H,L,0,1),COLOR0099FF;
MA5:MA(CLOSE,5),LINETHICK0;
MA10:MA(CLOSE,10),COLORCC66FF;
MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;
MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;
MA120:MA(C,120),COLORGRAY;
DRAWTEXT(CROSS(MA60,MA120),MA60,'牛'),COLORYELLOW,LINETHICK4;
DRAWTEXT(CROSS(MA120,MA60),MA60,'熊'),COLORWHITE,LINETHICK2;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭