股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  大智慧公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
大智慧薛斯通道II回档下轨改成选股指标预警公式
  • 相关简介: 测试已通过
  • 内容标签: 大智慧,薛斯通道,选股指标,预警公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-14 08:38:53
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

大智慧薛斯通道II回档下轨改成选股指标预警公式要求如下:(因为以前也没接触过,公式不知其编写方式,也有可能自己表达方式不对,但看了两位班长的编写,已知道其编写原理,现在我讲清方式) 1.前期20天内上涨20%以上的股票(这个希望表达是 20根K线震幅超过20%到来表达) 2.股价下跌5%与通道1和通道4附近,跳出预警。(后快速下跌,形成尖顶至通道1和通道4附近跳出预警) 3.注意更改除权的权票,和删除ST股,跳空下跌股 重新放进去,确实可以,但发现一些问题,它把除权的股票也弄进去了 我想选的股票前几天走势 特点如上,大涨,快速下跌,形成尖顶。 其意义:两种, 一种庄家打压震仓。 另一种庄家受外盘影响,没有出逃,必需自救。我是进去抄下盘,赚个5%以上走人

N=106 M=16 AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通道1:AA*N/100,LINETHICK2; 通道2:AA*(200-N)/100,LINETHICK2; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 通道3:(1+M/100)*DD,LINETHICK2; 通道4:(1-M/100)*DD,LINETHICK2;

操盘手公式网官方签约公式老师专业解答源码如下

{薛斯通道回档下轨}

N:=106; M:=16;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道2:=AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道4:=(1-M/100)*DD;
A:=BARSLAST(C/REF(C,20)>=1.2);
B1:=通道2/通道4<=1.07 AND C<通道2 AND A<=25 AND A>=5 AND COUNT(C/REF(C,1)<=0.95,3)>=1 AND V/HHV(V,40)<=0.25;
B2:=通道2/通道4<=1.12 AND MA(V,5)<MA(V,34) AND L<通道2 AND COUNT(C/REF(C,1)<=0.95,3)>=1 AND A>=5 AND A<=20;
B1 OR B2;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭