股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
股票配资开户送2019元
炒股指标公式10天内MACD金叉或二次翻红选股公式
  • 相关简介: 测试已通过
  • 内容标签: 炒股指标公式,MACD金叉或二次翻红,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-05-13 08:32:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

炒股指标公式10天内MACD金叉或二次翻红选股公式:两个条件中任一个条件成立则出信号的大智慧 公式{条件相或} {二次翻红公式如下}

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); FH1:=REF(MACD,1)<ref(macd,2) and="" ref(macd,2)<ref(macd,3)="" ref(macd,3)=0 AND COUNT(MACD>REF(MACD,1),1)=1; FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1); FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018; FH5:=FH1 AND FH2 AND MACD<0.10; FH3 OR FH4 OR FH5;

操盘手公式网官方签约公式老师专业解答源码如下

{二次翻红公式如下}

      DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
      DEA:=EMA(DIFF,9);
      MACD:=2*(DIFF-DEA);
      FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
      FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
      FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
      FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;
      FH5:=FH1 AND FH2 AND MACD<0.10;
二次翻红:=FH3 OR FH4 OR FH5;
COUNT(CROSS("MACD.DIFF","MACD.DEA") OR 二次翻红,10)>0;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭