股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标分解 >>  VOL
股票配资开户注册领取2019元现金
网站SEO排名优化
反转成交量
  • 相关简介: 测试已通过
  • 内容标签: 成交量
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2018-11-25 22:29:03
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

以下是通达信反转成交量源码(无源码的请下载附件导入)

通达信反转成交量源码

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
成交:=VOL,POINTDOT;
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),COLOR00FF00,POINTDOT;
净买万:(主动买盘+主动卖盘)/100,COLORRED;
十日换手:SUM(VOL/CAPITAL*100,10);
流通(亿):=CAPITAL/1000000,POINTDOT;

{虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟量,0,-1,-1),COLOR00C0C0;}
VOLUME:VOL,VOLSTICK;
VOL1:MA(VOLUME,M1), COLORWHITE;
VOL2:MA(VOLUME,M2),COLORYELLOW;
VOL3:MA(VOLUME,M3),COLORFF00FF;
成交额(KW):AMOUNT/10000000,POINTDOT;
增减力度:(MA(CLOSE,34.000) - CLOSE) / MA(CLOSE, 34.000) * 10.000,COLOR6666FF;
STICKLINE(FILTER(CROSS(0.019100,增减力度),21), VOL*0.8,0,1,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(0.019100,增减力度),21), VOL*0.8,'跟踪'),COLORWHITE;

VAR1D:=MA(C,30);
VAR2:=MA(CLOSE, 6);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
移动:=10*(C-VAR1D)/STD(C,30),COLORWHITE,LINETHICK0;
估算:=EMA(移动,10),COLORGREEN;
{STICKLINE(CROSS(移动,估算),0,VOL,1,0),COLORWHITE;}{浅紫反转点};

均反:STICKLINE(VAR7>1*REF(VAR7, 1) AND CROSS(移动,估算), 0,VOL,1.2,0),COLORWHITE;
DRAWTEXT(均反, VOL,'反'),COLORWHITE;

{压力线,未来}
QM:=INTPART(3*8/5);
QR:=REF(VOL,QM)=HHV(VOL,2*QM+1);
QT:=FILTER(QR,QM);
QY:=BACKSET(QT,QM+1);
QU:=FILTER(QY,QM);
QI:=BACKSET(ISLASTBAR,BARSLAST(QU)+1);{未来函数}
QP:=QI>REF(QI,1);
最大成交量:=HHV(V,50);{计算50日内最大成交量的数字}
距离天数:=BARSLAST(V=最大成交量);{计算最大成交量出现那天距离今天的天数}
QS:DRAWLINE(QU,V,QP,V,1),LINETHICK2,COLORMAGENTA;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭