股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标分解 >>  VOL
股票配资开户注册领取2019元现金
网站SEO排名优化
成交量看盘(源码 副图 通达信 贴图)也许对你有用
  • 相关简介: 测试已通过
  • 内容标签: 成交量,通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-02-15 08:58:31
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

指标综合了: 成交量+虚拟成交量+5.10.35.135日成交量均线+直观提示成交量的变化!


TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
X_1:=MA(VOLUME,M1);
X_2:=MA(VOLUME,M2);
X_3:=MA(VOLUME,M3);
X_7:=MA(VOLUME,M4);
启动线5:X_1,COLORBLUE,LINETHICK2;
洗盘线35:X_2,COLORYELLOW;
异动线135:X_3,COLORMAGENTA;
突破线10:X_7,COLORRED;
倍量:VOL/REF(VOL,1)>=1.9,NODRAW,COLORYELLOW;
梯量:VOL>REF(VOL,1) AND REF(VOL,1)>REF(VOL,2) AND (VOL/REF(VOL,2)>=1.9 OR VOL/REF(VOL,3)>=1.9) AND (CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2)) AND REF(CLOSE,2)>REF(CLOSE,3),NODRAW,COLORMAGENTA;
量缩:VOL<REF(VOL,1),NODRAW,COLORGREEN;
STICKLINE(倍量,0,VOL,0.3,0),COLORYELLOW;
STICKLINE(梯量,0,VOL*0.75,0.3,0),COLORMAGENTA;
STICKLINE(量缩,0,VOL*0.5,0,0),COLORGREEN;
X_4:=BARSLASTCOUNT(X_1>X_2 AND X_1>REF(X_1,1) AND X_1<=X_3);
X_5:=X_4>0;
X_6:=CROSS(X_1,X_3) AND X_3>X_2;
DRAWICON(X_5 OR X_6,0,1);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2018   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭