股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
通达信股票公式阴线买选股预警公式
  • 相关简介: 测试已通过
  • 内容标签:
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2017-07-13 00:28:44
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

通达信股票公式阴线买选股预警公式 A1:=DATE <= 13181231; 七天线:MA(C,7),COLORGRAY; 工作线:(EMA(C,14)) * A1,POINTDOT,LINETHICK4,COLORYELLOW; 生命线:(MA(C,25)) * A1,LINETHICK2,COLORMAGENTA; 不惑线:(MA(C,40)) * A1,COLORCYAN; 姊妹线:(EMA(C,56)) * A1,,POINTDOT,COLORWHITE; A3:=EMA((((SLOPE(C,21)) * 20) + C),68); A4:=EMA(C,10); A5:=REF(C,2); A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100; A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0); A8:=LLV(L,21); A9:=HHV(H,21); A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5); A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13); A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2); A13:=LLV(L,55); A14:=HHV(H,34); A15:=EMA((((C - A13) / (A14 - A13)) * 100),3); A16:=(A11 + A15) / 2; A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2); A18:=EMA(A16,5); A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2); A20:=CROSS(A10,A11); A21:=(CROSS(A10,A19)) AND (A19 < 30); A22:=A21 * 0.6; A23:=((C + L) + H) / 3; A24:=EMA(A23,6); A25:=EMA(A24,5); A26:=CROSS(A24,A25); DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,COLORMAGENTA; DRAWTEXT(CROSS(A4,A3),L*0.9,'线上阴线买|买错也要买!线下阳线卖|卖错也要卖!'),LINETHICK4,COLORYELLOW; STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED; STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED; STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED; STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED; STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN; STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN; STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN; STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN; C3:=REF(C,1); 涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0); STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORRED; 跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0); STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORGREEN; VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2); K:=(C+H+L)/3; D:=MA(K,4); DRAWTEXT(REF(C,1)>D AND CREF(D,1),H*0.95, ''),COLORGREEN; DRAWTEXT(REF(C,1)D AND D<ref(d,1),l*0.98 ,''),colorred;

操盘手公式网官方签约公式老师专业解答源码如下:

A23:=((C + L) + H) / 3;

A24:=EMA(A23,6);
A25:=EMA(A24,5);
CROSS(A24,A25);

扫码关注直播抓黑马⇓  点击进入老师新浪博客⇓  


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭