股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
短线暴涨主图通达信指标公式
  • 相关简介: 测试已通过
  • 内容标签: 短线,暴涨主图,通达信,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-10-09 08:57:08
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

短线暴涨主图通达信指标公式

使用方法:
笑脸买入,哭脸卖出,涨是短线王,暴是大幅上涨,红色K买(短线)。

{N:0 100 4;N1:0 100 12;N2:0 100 60;N3:5 10 8;}
MA1:MA(CLOSE,N);MA2:MA(CLOSE,N1);
季线:MA(CLOSE,N2),COLOR00FF00,LINETHICK2 ;
MA4:MA(CLOSE,N3);
ZF:=(C/REF(C,1)-1)*100;
ST:=ABS(C/O-1)*100;
AA:=SUM(ZF,4);
短线王:IF(ZF>=N3 AND ST>=4,1,0),LINETHICK0;
暴涨:=IF(AA>=18,18,0);
DRAWTEXT(暴涨,L,'涨'),COLORRED;
DRAWTEXT(COUNT(AA<-20,3)=2 AND CROSS(AA,-20),L,'暴'),COLORRED;
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(FILTER(CROSS(VAR2,MA(VAR3,6)),7),LOW * 0.998,5);
DRAWICON(FILTER(CROSS(MA(VAR3,6),VAR2),7),HIGH * 1.013,6);
年:=MA(CLOSE,26);


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭