股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
玩牧客农场-注册就送50元
分时出现低买信号时预警公式选股
  • 相关简介: 测试已通过
  • 内容标签: 分时出现低买信号时预警公式选股
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-10-09 08:34:51
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

分时出现低买信号时预警公式选股

C增比:=C/REF(C,1);

C均增比:=(C增比+REF(C增比,1)+REF(C增比,2)+REF(C增比,3)+REF(C增比,4))/5;
YC:=C*C均增比;
强弱:=COUNT(YC>REF(YC,1),10)/COUNT(YC<REF(YC,1),10);
A:=EMA(EMA(EMA(EMA(强弱,2),2),2),2);
B:=EMA(EMA(EMA(EMA(强弱,5),5),5),5);
快线红:EMA(EMA(EMA(EMA(YC,2),2),2),2),COLORRED,LINETHICK2;
慢线绿:EMA(EMA(EMA(EMA(YC,5),5),5),5),COLORGREEN,LINETHICK2;
STICKLINE(快线红>慢线绿,快线红,慢线绿,1,0),COLORRED;
STICKLINE(快线红<慢线绿,快线红,慢线绿,1,0),COLOR00CC00;
均价黄:IF(V>0,SUM(V*C,0)/SUM(V,0),REF(SUM(V*C,0)/SUM(V,0),1)),COLORYELLOW;
上界白:(均价黄+DYNAINFO(5))/2,COLORWHITE;
下界蓝:(均价黄+DYNAINFO(6))/2,COLORCYAN;
DRAWTEXT(CROSS(C,下界蓝),下界蓝,'低买'),COLORMAGENTA;
操盘手公式网官方签约公式老师专业解答源码如下
C增比:=C/REF(C,1);
C均增比:=(C增比+REF(C增比,1)+REF(C增比,2)+REF(C增比,3)+REF(C增比,4))/5;
YC:=C*C均增比;
强弱:=COUNT(YC>REF(YC,1),10)/COUNT(YC<REF(YC,1),10);
A:=EMA(EMA(EMA(EMA(强弱,2),2),2),2);
B:=EMA(EMA(EMA(EMA(强弱,5),5),5),5);
快线红:=EMA(EMA(EMA(EMA(YC,2),2),2),2),;
慢线绿:=EMA(EMA(EMA(EMA(YC,5),5),5),5),;
均价黄:=IF(V>0,SUM(V*C,0)/SUM(V,0),REF(SUM(V*C,0)/SUM(V,0),1)),;
上界白:=(均价黄+DYNAINFO(5))/2,;
下界蓝:=(均价黄+DYNAINFO(6))/2,;
低买:=CROSS(C,下界蓝);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭