股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信绝地反攻副图源码指标公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,绝地反攻,副图源码,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-09-12 09:00:35
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信绝地反攻副图源码指标公式

AA:=DMA(CLOSE,VOL/MA(VOL,4)/4);
BB:=DMA(CLOSE,VOL/MA(VOL,33)/33);
V1:=(CLOSE*2+HIGH+LOW)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤:IF(CLOSE<0,0,IF(V4<=0,V4,0)),LINETHICK2,COLOR00FF00;
主力拉:IF(CLOSE<0,0,IF(V4>=0,V4,0)),LINETHICK2,COLOR0000FF;
JIA:=EMA(V4,2);
V11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线:=EMA(V11,3)-9;
MID:=(HIGH+LOW+CLOSE)/3;
CR:=SUM(MAX(0,HIGH-REF(MID,1)),26)/(SUM(MAX(0,REF(MID,1)-LOW),26))*100;
A:=IF(CR<55,CR,0);
DPZD1:=BARSLAST(A)<10;
STICKLINE(趋势线>=75 AND CROSS(JIA,V4),V4-2,V4+2,5,0),COLOR00FFFF;
DRAWTEXT(趋势线>=75 AND CROSS(JIA,V4),V4+2,' 风险'),COLOR00FFFF;
CC:=(CLOSE-AA)/AA*100<-11;
DD:=(AA-BB)/BB*100<-22.3;
EE:=CC AND DD;
DRAWICON(IF(EE AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF
(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1))
AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)
>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR
REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF
(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND
(REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7)),1,0),0,1);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭