股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
买底特准选股公式副图指标信号出现大胆买入
  • 相关简介: 测试已通过
  • 内容标签: 买底特准,选股公式,副图指标,信号出现,大胆买入
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-09-12 08:57:34
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

买底特准选股公式副图指标信号出现大胆买入

{买底特准}

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
bb1:=CROSS(RSI,11)*80,COLORRED;
VAR1A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/
(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/
(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
aa1:=CROSS(VAR2A,VAR1A);
aa2:=VAR2A<7;
AA:=(bb1 OR aa1 OR aa2);

VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VARR3:=(2*CLOSE+HIGH+LOW)/4;
VARR4:=LLV(LOW,26);
VARR5:=HHV(HIGH,34);
VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);
VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;
VARR8:=EMA(VARR6,7);
VARR9:=SMA(VARR1,3,1);
VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VARR13:=(VARR10+VARR11+VARR12)/3;
VARR14:=IF(VARR13<=-20,10,0);
VARR15:=HHV(VARR14,10);
VARR24:=LLV(LOW,36);
VARR25:=HHV(HIGH,30);
VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;
VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;
VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) /
(((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100);
bb2:=((VARB28 < (0)) AND ZXNH) AND ((CLOSE-LLV(LOW,9))/
(HHV(HIGH,9)-LLV(LOW,9))*100)<VARB27-2 AND VARR26<10;

买底特准:bb2 AND AA, COLORRED;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭