股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
通达信公式吸筹拉升副图指标公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信公式,吸筹拉升,副图指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-09-11 09:04:29
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信公式吸筹拉升副图指标公式

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
STICKLINE(VAR9>-150,0,VAR9,0.1,0), COLORFF00FF;
吸筹
指标:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORBLACK;
STICKLINE(CROSS(吸筹
指标,-24),100,0,1,0), COLORFFFFFF;
先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,COLORBLACK;
阶段底部:IF(CROSS(吸筹
指标,-24),1,0), COLORFFFFFF;
获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,1,0),COLOR0000FF;
VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARK2:=REVERSE(VARK1);
VARK3:=SMA(VARK1,3,1);
波段王:SMA(VARK3,3,1), COLORRED,LINETHICK2.0;
波段鬼:SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2.0;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2;
RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:SMA(RSV9,3,1);
DK1:K1-REF(K1,1)COLORBLACK;
拉升:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;DRAWICON(拉升>0,50 ,1);
STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF;
DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,"底"),COLORWHITE ;
DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,"钱"),COLOR33FFCC;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,"买"),COLORRED ;
DRAWTEXT(CROSS(吸筹指标,-24),80,"底"),COLORWHITE ;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
AA10:=MA(CLOSE,10);
AA12:=MA(CLOSE,12);
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6);
VARF:=MA(VARE,3);
STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),COLORBLUE;
DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,9);
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),COLORYELLOW;
建仓区: IF((VARO7<10),0,20),LINETHICK3 ,COLORRED;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭