股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
股票配资开户送2019元
超强自动数低点指标公式通达信主图叠加
  • 相关简介: 测试已通过
  • 内容标签: 超强自动数低点,指标公式,通达信主图叠加
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-09-11 08:37:30
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

超强自动数低点指标公式通达信主图叠加

按照要求重新修改标题。

这个指标思路是来自于买三跌的经典故事,低点设计为自动数到第8个点,九(9)为数之极,取六爻三三衍生之数,易有云:一生二,二生三,三生万物。又有所谓太极生两仪,两仪生四相,四相生八卦,八卦而变六十四爻,从此周而复始变化无穷。可以在不同周期应用,月线,周线应用更佳,极端的低点产生,将会发生变化,特别是板块个股共振。

AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBU:=IF(DDD,REF(H,DDD),H),NODRAW;{顶部}
高点:DRAWLINE(DINGBU!=REF(DINGBU,1),DINGBU,DINGBU=REF(DINGBU,1),DINGBU,1);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
GDCS1:=CONST(DINGBUTS),NODRAW;
DINGBUX:=DRAWLINE(DINGBU!=REF(DINGBU,1),DINGBU,DINGBU=REF(DINGBU,1),DINGBU,1);
L0:IF(DDD,REF(L,DDD),L),NODRAW;
L1T:=FILTER(L<L0 AND CURRBARSCOUNT-GDCS1<0,GDCS1),NODRAW;
L11:=IF(REF(L1T,1)!=L1T AND L1T,L,0);
L1:REF(L,BARSLAST(L=L11)),NODRAW;
L2T:=FILTER(L<L1,GDCS1),NODRAW;
L21:=IF(L2T,L,0),NODRAW;
L2:REF(L,BARSLAST(L21)),NODRAW;
L3T:=FILTER(L<L2,GDCS1),NODRAW;
L31:=IF(L3T,L,0),NODRAW;
L3:REF(L,BARSLAST(L31)),NODRAW;
L4T:=FILTER(L<L3,GDCS1),NODRAW;
L41:=IF(L4T,L,0),NODRAW;
L4:REF(L,BARSLAST(L41)),NODRAW;
L5T:=FILTER(L<L4,GDCS1),NODRAW;
L51:=IF(L5T,L,0),NODRAW;
L5:REF(L,BARSLAST(L51)),NODRAW;
L6T:=FILTER(L<L5,GDCS1),NODRAW;
L61:=IF(L6T,L,0),NODRAW;
L6:REF(L,BARSLAST(L61)),NODRAW;
L7T:=FILTER(L<L6,GDCS1),NODRAW;
L71:=IF(L7T,L,0),NODRAW;
L7:REF(L,BARSLAST(L71)),NODRAW;
L8T:=FILTER(L<L7,GDCS1),NODRAW;
L81:=IF(L8T,L,0),NODRAW;
L8:REF(L,BARSLAST(L81)),NODRAW;
DRAWTEXT(REF(L1T,1)!=L1T AND L1T,L-0.1,'1');
DRAWTEXT(L2T,L-0.1,'2');
DRAWTEXT(L3T,L-0.1,'3');
DRAWTEXT(L4T,L-0.1,'4');
DRAWTEXT(L5T,L-0.1,'5');
DRAWTEXT(L6T,L-0.1,'6');
DRAWTEXT(L7T,L-0.1,'7');
DRAWTEXT(L8T,L-0.1,'8');
UPQK:=LOW-REF(HIGH,1);  
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,20,1),COLORFF00FF;  
{DRAWTEXT(CLOSE>REF(CLOSE,1) AND UPQK>0,UPQK/2+REF(HIGH,1),'     向上跳空'),COLORFF00FF;}  
DOWNQK:=REF(LOW,1)-HIGH;  
STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF(LOW,1),HIGH,20,1),COLORBLUE;  
{DRAWTEXT(CLOSE<REF(CLOSE,1) AND DOWNQK>0,DOWNQK/2+HIGH,'     向下跳空'),COLORBLUE;};
LF:(HHV(H,0)-LLV(L,0))/HHV(H,0)*100,NODRAW;
DF:(HHV(H,0)-C)/HHV(H,0)*100,NODRAW;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭