股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
股票配资开户送2019元
黑马指标公式中出现主力建仓时写选股公式
  • 相关简介: 测试已通过
  • 内容标签: 黑马指标公式,主力建仓,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-09-11 08:17:31
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

黑马指标公式中出现主力建仓时写选股公式

VARQ1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1); VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1); VARQ3:= EMA(VARQ2,10); VARQ4:= LLV(LOW,33); 主力提示: IF(EMA(IF(LOW<=VARQ4,VARQ3,0),3)*4-18>=120,120,EMA(IF(LOW<=VARQ4,VARQ3,0),3)*4-18),LINETHICK0,COLORFF0000; STICKLINE(主力提示=120 ,-18,120,0.1,0),COLORFF0000; STICKLINE(主力提示>REF(主力提示,1),-18,主力提示,0.1,0),LINETHICK0,COLORFF0000; MAV:= (CLOSE*2+HIGH+LOW)/4*10; SK:= EMA(MAV,13)-EMA(MAV,34); SD:= EMA(SK,5); B:= 2*(SK-SD)*5.5; 拉升资金: IF(IF(B>=0,B,-18)>120,120,IF(B>=0,B,-18)),LINETHICK2,COLORFF00FF; 大盘A:= (HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; 大盘MAV:= (INDEXC*2+INDEXH+INDEXL)/4; 大盘SK:= EMA(大盘MAV,13)-EMA(大盘MAV,34); 大盘SD:= EMA(大盘SK,3); 大盘B:= (大盘SK-大盘SD)/2; 主力资金: IF(IF(大盘B>=0,大盘B,-18)>120,120,IF(大盘B>=0,大盘B,-18)),LINETHICK2,COLOR0000FF; VAR96:= (CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100; VAR97:= SMA(VAR96,4,1); VAR98:= SMA(VAR97,2,1); 主力建仓: IF(VAR98<8.5 AND VAR97<11,120,-18),LINETHICK2,COLOR0000FF; AA:= MA(WINNER(CLOSE*0.95)*100,3); VAR83:= 1/WINNER(CLOSE); VAR84:= (CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; VAR85:= 100-ABS(VAR84); VAR86:= 3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR87:= 3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR88:= 100-VAR87; VAR89:= 100-VAR86; VAR90:= MA(WINNER(CLOSE*0.95)*100,3); VAR91:= IF(VAR83>5,IF(VAR83<100,VAR83,VAR85-10),0); VAR92:= MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VAR93:= 100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR94:= 100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR95:= VAR93REF(VOL,1) AND CLOSE>REF(CLOSE,1); AAE:= WINNER(CLOSE+CLOSE*15/100)*100; BBE:= WINNER(CLOSE+CLOSE*0/100)*100; CCE:= AAE-BBE; DDE:= (WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100; A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1); 黑马线:= EMA(A11,5); A12:= (黑马线-REF(黑马线,1))/REF(黑马线,1)*100; A4:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; 趋势线3:= MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2); A5:= (HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100; N:= 3; VAR1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:= SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:= EMA(VAR2,10); VAR4:= LLV(LOW,33); VAR5:= EMA(IF(LOW<=VAR4,VAR3,0),5); VAR6:= REF(CLOSE,1); VAR7:= SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100; VAR8:= LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04; VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2; VAR10:= VAR8 AND VAR9; VAR11:= (2*CLOSE+HIGH+LOW)/4; VAR12:= LLV(LOW,13); VAR13:= HHV(HIGH,13); VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04; VAR15:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2; VAR16:= EMA((VAR11-VAR12)/(VAR13-VAR12)*100,13); VAR17:= ((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3; VAR18:= 1/WINNER(CLOSE); VAR19:= MA(CLOSE,13); VAR20:= 100-ABS((CLOSE-VAR19)/VAR19*100); VAR21:= LLV(LOW,75); VAR22:= HHV(HIGH,75); VAR23:= (VAR22-VAR21)/100; VAR24:= SMA((CLOSE-VAR21)/VAR23,20,1); VAR25:= SMA((OPEN-VAR21)/VAR23,20,1); VAR26:= 3*VAR24-2*SMA(VAR24,15,1); VAR27:= MA(HHV(HIGH,485),17); VAR28:= MA(HHV(HIGH,222),17); VAR29:= MA(HHV(HIGH,96),17); VAR30:= MA(LLV(LOW,485),17); VAR31:= MA(LLV(LOW,222),17); VAR32:= MA(LLV(LOW,96),17); VAR33:= MA((VAR30*0.96+VAR31*0.96+VAR32*0.96+VAR27*0.558+VAR28*0.558+VAR29*0.558)/6,17); VAR34:= MA((VAR30*1.25+VAR31*1.23+VAR32*1.2+VAR27*0.55+VAR28*0.55+VAR29*0.65)/6,17); VAR35:= MA((VAR30*1.3+VAR31*1.3+VAR32*1.3+VAR27*0.68+VAR28*0.68+VAR29*0.68)/6,17); VAR36:= LLV(LOW,30); VAR37:= MA((VAR33*3+VAR34*2+VAR35)/6*1.738,17); VAR38:= VAR37; VAR39:= LOW; VAR40:= REF(LOW,1); VAR41:= SMA(ABS(VAR39-VAR40),3,1)/SMA(MAX(VAR39-VAR40,0),N,1)*100; VAR42:= MA(IF(CLOSE*1.35<=VAR38,VAR41*10,VAR41/10),N); VAR43:= HHV(VAR42,30); VAR45:= 3*VAR25-2*SMA(VAR25,15,1); VAR46:= 100-VAR45; VAR49:= REF(LOW,1)*0.9; VAR50:= LOW*0.9; VAR51:= (VAR50*VOL+VAR49*(CAPITAL-VOL))/CAPITAL; VAR52:= EMA(VAR51,30); VAR53:= CLOSE-REF(CLOSE,1); VAR54:= MAX(VAR53,0); VAR55:= ABS(VAR53); VAR56:= SMA(VAR54,7,1)/SMA(VAR55,7,1)*100; VAR57:= SMA(VAR54,13,1)/SMA(VAR55,13,1)*100; VAR58:= BARSCOUNT(CLOSE); VAR59:= SMA(MAX(VAR53,0),6,1)/SMA(ABS(VAR53),6,1)*100; VAR60:= (-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100; VAR61:= (CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100; VAR62:= SMA((SMA(VAR61,4,1)-50)*2,3,1); VAR63:= (INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100; VAR64:= SMA(VAR63,4,1); VAR65:= SMA(VAR64,3,1); VAR66:= (HHV(HIGH,30)-CLOSE)/CLOSE*100; VAR67:= VAR59<=25 AND VAR60<(-95) AND VAR66>20 AND VAR62<(-30) AND VAR65<30 AND VAR52-CLOSE>=(-0.25) AND VAR56<22 AND VAR57<28 AND VAR58>50; VAR68:= (HIGH+LOW+CLOSE)/3; VAR69:= (VAR68-MA(VAR68,14))/(0.015*AVEDEV(VAR68,14)); VAR70:= (VAR68-MA(VAR68,70))/(0.015*AVEDEV(VAR68,70)); VAR71:= IF(VAR69>=150 AND VAR69<200 AND VAR70>=150 AND VAR70<200,10,0); VAR72:= IF(VAR69<=(-150) AND VAR69>(-200) AND VAR70<=(-150) AND VAR70>(-200),-10,VAR71); VAR73:= (CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; VAR74:= REVERSE(VAR73); VAR75:= SMA(VAR73,3,1); 绝佳买点:=MA(IF(LOW<=VAR36,(VAR42+VAR43*2)/2,0),N); 跑:= FILTER(REF(黑马线,1)>90 AND A12<0,7); 买线:= EMA(CLOSE,2); 卖线:= EMA(SLOPE(CLOSE,21)*20+CLOSE,42); 指數位置:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); 抄底:= CROSS(指數位置,10); A1:= VOL=HHV(VOL,120); A2:= CLOSE/OPEN>1.05; TJ:= A1 AND A2; 龙:= VAR10; 买4:= VAR14; AA1:= AMOUNT/VOL; BB1:= LOW1.2; DD1:= LOW<ma(close,5)*0.921; ee1:="VOL<MA(VOL,5)*1.5;" ff1:="BB1" and="" cc1="" dd1="" ee1;="" 买3:="FILTER(FF1,3);" 二十天最低跌幅:="HHV(CLOSE,20)/LLV(CLOSE,20);" rsv:="(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;" k:="SMA(RSV,3,1);" d:="SMA(K,3,1);" j:="3*K-2*D;" x:="LLV(J,2)=LLV(J,8);" 买1:="CROSS(J,REF(J+0.01,1))" x="" j=1.3 ; 长期底部:= LLV(HIGH,30); 上:= SMA(LOW,5,2)*0.96; 短期底部:= LLV(HIGH,30)*0.93; LC:= REF(CLOSE,1); RSI:= SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 大顶:= FILTER(VAR17>20 AND FILTER(VAR17<ref(var17,1),5),5); var76:="(OPEN+LOW+HIGH+CLOSE)/4;" man:="SMA(HIGH,21,2)*1.05;" 短底2:="EMA(VAR76,5);" 支撑:="HHV(短底2,60);" var77:="(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;" var78:="SMA(VAR77,5,1);" var79:="SMA(VAR78,8,1);" var80:="CROSS(VAR78,VAR79)" and="" var79LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR80; VAR82:= IF(CLOSE>1000,VAR80,VAR81); 黑马起步:= VAR82; 逃:= FILTER(HIGH>支撑 AND CLOSE<支撑 AND CLOSE/OPEN>0-1.06 AND CLOSE0; 选逃:= FILTER(逃命 OR 逃 OR CROSS(84,RSI) OR 大顶,3); 散户:= SMA(VAR75,3,1); 新庄:= SMA(散户,3,1); 高抛:= CROSS(新庄,散户) AND 新庄>75; 买: CROSS(买线,卖线),LINETHICK0,COLOR000000; 卖: CROSS(卖线,买线),LINETHICK0,COLOR000000; 大黑马: CROSS(趋势线3,0) AND 黑马线<40 ,LINETHICK0,COLOR000000; 黑马: CROSS(A11,黑马线) AND 黑马线REF(黑马线,1),LINETHICK0,COLOR000000; 大买: FILTER(绝佳买点>30000,5),LINETHICK0,COLOR000000; 选底: FILTER(LOW<=上 AND HIGH>=短期底部 AND CLOSE>=长期底部 AND CLOSE/OPEN>1.03,3),LINETHICK0,COLOR000000; 稳赚10买: FILTER(买3 OR 选底,3) AND COUNT(买1+买4+龙,3)>0,LINETHICK0,COLOR000000; 大资金进场: VAR95 AND COUNT(VAR95,30)=1,LINETHICK0,COLOR000000; 做空:= 高抛+选逃+卖+跑; 选拉升股: 买 AND 拉升资金>0 OR 拉升资金>0 AND COUNT(买,5)>=1 AND COUNT(做空,BARSLAST(买))=0 AND REF(拉升资金>0 AND COUNT(买,5)>=1 AND COUNT(做空,BARSLAST(买))=0,1)=0,LINETHICK0,COLOR000000; 选暴涨股: 买 AND COUNT(主力建仓=120,10)>=1 AND COUNT(做空,BARSLAST(买))=0 OR 买 AND 拉升资金>0 AND (COUNT(主力提示>80,7)>=1 OR COUNT(大黑马+大买+大资金进场+选底,7)>=1),LINETHICK0,COLOR000000; 选超级暴涨股: 选暴涨股 AND COUNT(主力建仓=120,10)>=1,LINETHICK0,COLOR000000; STICKLINE(买,0,50,7,0),COLOR102099; STICKLINE(买,0,50,6,0),COLOR1020AA; STICKLINE(买,0,50,5,0),COLOR1020BB; STICKLINE(买,0,50,4,0),COLOR1020CC; STICKLINE(买,0,50,3,0),COLOR1020DD; STICKLINE(买,0,50,2,0),COLOR1020EE; STICKLINE(买,0,50,1,0),COLOR1020FF; STICKLINE(卖,50,100,7,0),COLORFF7700; STICKLINE(卖,50,100,6,0),COLORFF8800; STICKLINE(卖,50,100,5,0),COLORFF9900; STICKLINE(卖,50,100,4,0),COLORFFAA00; STICKLINE(卖,50,100,3,0),COLORFFBB00; STICKLINE(卖,50,100,2,0),COLORFFCC00; STICKLINE(卖,50,100,1,0),COLORFFDD00; STICKLINE(VAR95 AND COUNT(VAR95,30)=1,50,85,5,0),COLORFF0000; STICKLINE(大黑马,50,90,5,0),COLORFF0000; STICKLINE(大买,50,30,3,0),COLOR0000FF; STICKLINE(选逃,50,65,3,0),COLORFF0000; STICKLINE(选底,50,80,3,0),COLOR399C71; STICKLINE(稳赚10买,50,65,3,0),COLORFF0000; STICKLINE(高抛,50,75,3,0),COLORFF0000; STICKLINE(跑,50,65,3,0),COLORFF0000; DRAWTEXT(选拉升股,50,'▲'),COLOR00FFFF; DRAWTEXT(选暴涨股,60,'★'),COLOR00FFFF; DRAWTEXT(选超级暴涨股,70,'●'),COLOR00FFFF; DRAWTEXT(跑,70,'跑'),COLOR008000; DRAWTEXT(大黑马,105,'大黑马'),COLORFFFFFF; DRAWTEXT(稳赚10买,80,'赚10'),COLORFFFFFF; DRAWTEXT(稳赚10买,67,'%买'),COLORFFFFFF; DRAWTEXT(IF(选底,100,0),92,'底'),COLORFFFFFF;

操盘手公式网官方签约公式老师专业解答源码如下

VAR96:= (CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

VAR97:= SMA(VAR96,4,1);
VAR98:= SMA(VAR97,2,1);
主力建仓:VAR98<8.5 AND VAR97<11,COLOR0000FF;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭