股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
量价启爆选股公式(源码 副图 通达信)
  • 相关简介: 测试已通过
  • 内容标签: 量价启爆,选股公式, 通达信
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-08-14 09:03:59
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

量价启爆选股公式(源码 副图 通达信)

MV3:=EMA(V,3);
MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:=(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6,COLORFFFFFF;
QBD:=CROSS(强弱度,50) AND COUNT(强弱度>50,7)<=3;
启爆点:IF(QBD AND COUNT(QBD,4)=1,50,0),COLOR00FFFF,POINTDOT,NODRAW;
QBSJ:=BARSLAST(CROSS(强弱度,50));
操作区:IF(COUNT(COUNT(强弱度>0,3)>=1,QBSJ)>=QBSJ-1,3,0),COLORFF00FF,POINTDOT,NODRAW;
十九强:IF(强弱度>=80,80,0),COLOR0000FF,LINETHICK2;
选股:强弱度>=80 AND COUNT(强弱度>=80,5)=1,COLORFFFFFF,POINTDOT,NODRAW;
预备股:IF(强弱度>=70 AND COUNT(强弱度>70,4)>=3 AND CLOSE>=OPEN,30,0),COLOR00FF00,LINETHICK2;
GZQ:=BARSLAST(十九强 OR 预备股);
关注期:IF(BETWEEN(GZQ,0,9),GZQ,0),COLORFF00FF,POINTDOT,NODRAW;
{以下设置副图显示方式}
脱离MA5:(L/MA(C,5)-1)*100,COLORFF9988,POINTDOT,NODRAW;
DRAWTEXT(十九强 AND 脱离MA5>=3.5,80,'←险'),COLOR00FF00;
STICKLINE(启爆点,0,50,0,0),COLOR00FFFF;
STICKLINE(启爆点,0,30,3,0),COLOR00FFFF;
DRAWTEXT(启爆点=50,50,'←启爆'),COLOR00FFFF;
STICKLINE(关注期,关注期*3,关注期*5,3,0),COLOR0000FF;
STICKLINE(关注期 AND C<REF(C,1),关注期*3.5,关注期*4.5,3,1),COLORFFFFFF;
STICKLINE(操作区 AND 强弱度>0,3,-3,4,1),COLORFF00FF;
STICKLINE(操作区 AND 强弱度<0,3,-3,4,1),COLOR00FF00;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭