股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
股票配资开户送2019元
主力持仓线上穿强弱界选股公式预警
  • 相关简介: 测试已通过
  • 内容标签: 主力持仓线,上穿强弱界,选股公式预警
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-08-13 08:25:14
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); STICKLINE(买线>=卖线,REFDATE(HHV(30,0),DATE),REFDATE(LLV(10,0),DATE),6,0),COLOR001050; STICKLINE(买线<卖线,REFDATE(HHV(30,0),DATE),REFDATE(LLV(10,0),DATE),6,0),COLOR404050; 主力持仓:EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3), COLORFF00FF,LINETHICK1; 顶部线:100,COLORRED; 强势线:80,DOTLINE,COLORFF849D; 强弱界:60,DOTLINE,COLORFF7600; 探底线:10,COLORBLUE; 信号:=CROSS(主力持仓,探底线); 上穿:IF(信号,20,0),LINETHICK1,COLORLIBLUE; H1:=C>EXPMA(CLOSE,18) AND HREF(EXPMA(CLOSE,18),1) AND REF(H,1)REF(EXPMA(CLOSE,18),2) AND REF(H,2)REF(EXPMA(CLOSE,18),3) AND REF(H,3)REF(EXPMA(CLOSE,18),4) AND REF(H,4)<ref(expma(close,18),4)*1.06; l6:="REF(C,7)<REF(EXPMA(CLOSE,18),7)" and="" ref(c,8)<ref(expma(close,18),8)="" ref(c,9)<ref(expma(close,18),9)="" ref(c,10)<ref(expma(close,18),10);="" d:="REF(EXPMA(CLOSE,18),10)<REF(EXPMA(CLOSE,18),20);" d2:="REF(EXPMA(CLOSE,18),20)<REF(EXPMA(CLOSE,18),30);" xh:="D" d2;="" 红5:="H1" h2="" h3="" h4="" h5="" l6="" xh;="" 红5日:="" if(红5,30,0),coloryellow;="" 0,colorgreen;

操盘手公式网官方签约公式老师专业解答源码如下

主力持仓:=EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

信号:CROSS(主力持仓,60);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭