股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
股票配资开户送2019元
资金异动改为选股公式
  • 相关简介: 测试已通过
  • 内容标签: 资金异动,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-08-12 09:17:45
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

资金异动改为选股公式

VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1); VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1); VA3:=VA1REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(VA3 AND COUNT(VA3,30)=1,15,'有大资金进 关注'),LINETHICK1,COLORFF00FF; A:=WINNER(CLOSE+CLOSE*15/100)*100; B:=WINNER(CLOSE+CLOSE*0/100)*100; CC:=A-B; D:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100; E:=CC<3 AND D<0.5 AND OPEN!=LOW; A1:=DYNAINFO(6); A2:=IF(LOW>A1,0,IF(HIGH0 OR A2=1; A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80; A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4); A10:=A8 AND A9; A11:=IF(FILTER(A8,3),5,0); A12:=IF(FILTER(A10,3) OR E,10,0); 资金进场日:IF(A11>0,8,DRAWNULL),COLOR00FFFF,LINETHICK3,STICK; 资金加仓日:IF(A12>0,15,DRAWNULL),COLORFF00FF,LINETHICK4,STICK; DRAWTEXT(A11,8,'资金进场'); DRAWTEXT(A12,17,'资金加仓'); VAR1:=(CLOSE*2+HIGH+LOW)/4*10; VAR2:=EMA(VAR1,13)-EMA(VAR1,34); VAR3:=EMA(VAR2,5); VAR4:=2*(VAR2-VAR3)*5.5; 主力:VAR4,COLORRED,LINETHICK2; {0,COLORWHITE;} VAR5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; VAR6:=EMA(3*VAR5-2*SMA(VAR5,18,1),5); VAR7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; VAR8:=(INDEXC*2+INDEXH+INDEXL)/4; VAR9:=EMA(VAR8,13)-EMA(VAR8,34); VARA:=EMA(VAR9,3); VARB:=(VAR9-VARA)/2; {大盘资金:VARB,COLORGREEN,LINETHICK2;} VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VAR10:=(HIGH+LOW+CLOSE)/3; VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14)); VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70)); VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,10,0); VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,-10,VAR13); VAR15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100; VAR16:=100-ABS(VAR15); VAR17:=IF(VAR16<90,VAR16,100); VAR1A:=IF(VARE>0,VARE,0); VAR1B:=IF(VAR12>=200 AND VAR11>=150,15,IF(VAR12<=-200 AND VAR11<=-150,-15,VAR14))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR17<100; DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),LINETHICK1,COLORFFCC66; T1:(VA3 AND COUNT(VA3,30)=1)*28,COLORFFFFFF; T:(COUNT(A8,30)>=3 AND COUNT(A10,30)>=3)*38,COLORBLUE;

操盘手公式网官方签约公式老师专业解答源码如下

VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

VA2:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VA3:=VA1<REF(VA2,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
xg:VA3 AND COUNT(VA3,30)=1;


下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭