股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信黑马草上飞副图指标公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,黑马草上飞,副图指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-11 23:54:14
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

{黑马草上飞}

A1:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,3)+EMA((OPEN+HIGH+LOW+CLOSE)/4,6)+EMA((OPEN+HIGH+LOW+CLOSE)/4,9))/3;
A2:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,5)+EMA((OPEN+HIGH+LOW+CLOSE)/4,10)+EMA((OPEN+HIGH+LOW+CLOSE)/4,20))/3;
A3:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,7)+EMA((OPEN+HIGH+LOW+CLOSE)/4,14)+EMA((OPEN+HIGH+LOW+CLOSE)/4,28))/3;
A4:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,9)+EMA((OPEN+HIGH+LOW+CLOSE)/4,18)+EMA((OPEN+HIGH+LOW+CLOSE)/4,36))/3;
A5:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,11)+EMA((OPEN+HIGH+LOW+CLOSE)/4,22)+EMA((OPEN+HIGH+LOW+CLOSE)/4,44))/3;
A6:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,13)+EMA((OPEN+HIGH+LOW+CLOSE)/4,26)+EMA((OPEN+HIGH+LOW+CLOSE)/4,52))/3;
A7:=(EMA((OPEN+HIGH+LOW+CLOSE)/4,21)+EMA((OPEN+HIGH+LOW+CLOSE)/4,34)+EMA((OPEN+HIGH+LOW+CLOSE)/4,68))/3;
VAR1:=FORCAST(A1,6);
VAR2:=FORCAST(A2,6);
VAR3:=FORCAST(A3,6);
VAR4:=FORCAST(A4,6);
VAR5:=FORCAST(A5,6);
VAR6:=FORCAST(A6,6);
VAR7:=FORCAST(A7,6);
IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR3>REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR3<REF(VAR3,1),VAR3,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR4>REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR4<REF(VAR4,1),VAR4,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR5>REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR5<REF(VAR5,1),VAR5,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR6>REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLORFF00FF;
IF(VAR6<REF(VAR6,1),VAR6,DRAWNULL),POINTDOT,COLOR00FF00;
IF(VAR7>REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLORFF00FF;
IF(VAR7<REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLOR00FF00;
TOWERC:=FORCAST(EMA((3*CLOSE+2*OPEN+HIGH+LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));操盘手公式网STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,4,0),COLOR0000FF;
STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,DIRECTIONMIN,4,0),COLOR00FF00;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭