股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信多空趋势主图指标副图指标公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,多空趋势,主图指标,指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-07-10 23:30:39
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信多空趋势主图指标副图指标公式

二分位:MIN(OPEN,CLOSE)+(MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE))/2,COLORMAGENTA;
中阳:=CLOSE/REF(CLOSE,1)>=1.03;
AA:=BARSLAST(中阳);
均衡:=REF(OPEN,AA);
DRAWBAND(REF(二分位,1),RGB(155,50,50),均衡,RGB(50,50,50));
海平面:REF(二分位,1),COLORFF9900;
{3D K线}
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,3,0),COLOR000033;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,2.5,0),COLOR000044;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,2,0),COLOR000055;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,1.5,0),COLOR000066;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,1,0),COLOR000077;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,0.5,0),COLOR000088;
STICKLINE(CLOSE>=OPEN ,OPEN,CLOSE,0.2,0),COLOR000099;
STICKLINE(CLOSE>=OPEN ,L,H,0,0),COLOR000099;
{收阴}
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,3,0),COLORFF3300;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,2.6,0),COLORFF5500;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,2.2,0),COLORFF7700;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,1.7,0),COLORFF8800;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,1.2,0),COLORFF9900;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,0.8,0),COLORFFBB00;
STICKLINE(CLOSE<OPEN ,OPEN,CLOSE,0.5,0),COLORFFDD00;
STICKLINE(CLOSE<OPEN ,L,H,0,0),COLORFFDD00;
VARDQ:=((REF(CLOSE,1)=HHV(CLOSE,4)) AND (CLOSE<REF(CLOSE,2)) OR ((REF(CLOSE,2)=HHV(CLOSE,4)) AND (REF(CLOSE,1)>REF(CLOSE,3)) OR (REF(CLOSE,3)=HHV(CLOSE,4)) AND (REF(CLOSE,1)>REF(CLOSE,2))) AND (REF(CLOSE,2)>=REF(CLOSE,4)) AND (CLOSE<REF(CLOSE,1)));
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),3,0),COLOR003300;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),2.6,0),COLOR005500;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),2.2,0),COLOR007700;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),1.8,0),COLOR009900;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),1.2,0),COLOR00BB00;
STICKLINE(VARDQ,OPEN,(OPEN+CLOSE)/(2),0.5,0),COLOR00DD00;
VARCQ:=((REF(CLOSE,1)=LLV(CLOSE,4)) AND (CLOSE>=REF(CLOSE,2)) OR (REF(CLOSE,2)=LLV(CLOSE,4)) AND (REF(CLOSE,1)<=REF(CLOSE,3)) AND (REF(CLOSE,2)<REF(CLOSE,4)) AND (CLOSE>=REF(CLOSE,1)));
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),3,0),COLOR005500;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),2.6,0),COLOR007700;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),2.2,0),COLOR009900;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),1.8,0),COLOR00BB00;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),1.2,0),COLOR00DD00;
STICKLINE(VARCQ,OPEN,(OPEN+CLOSE)/(2),0.5,0),COLOR00FF00;
STICKLINE(LOW>REF(HIGH,1),REF(HIGH,1),LOW,5,0),COLOR555500;
STICKLINE(中阳,O,C,0.5,0),COLORYELLOW;
STICKLINE(CLOSE>0,二分位,二分位,1,0),COLOR00FF00;
{买卖点}
VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW*0.984),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH*1.035),2);
{攻防价位}
实体:=MAX(OPEN,CLOSE)-MIN(OPEN,CLOSE);
攻防价位:(REF(实体*0.618+MIN(OPEN,CLOSE),1)),NODRAW,COLORYELLOW;
STICKLINE(ISLASTBAR,攻防价位,攻防价位,6,0),COLORYELLOW;
{中线多空线}
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
多:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
空:MA(多,6),COLORGREEN;
MA60:MA(CLOSE,60),COLORYELLOW,POINTDOT;
MS:IF(多>=REF(多,1),多,DRAWNULL),COLORRED,LINETHICK2;
MM:IF(空>=REF(空,1),空,DRAWNULL),COLORYELLOW,LINETHICK2;
买:=CROSS(多,空);
卖:=CROSS(空,多);
DRAWICON(买,L*0.97,5);
{DRAWICON(卖,H*1.03,6);}

通达信股海沉浮多空趋势主图指标源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭