股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信量价绝杀主图指标公式破解公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,量价绝杀,主图指标公式,破解公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-10 09:04:27
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信量价绝杀主图指标公式破解公式

强势线:EMA(CLOSE,57),COLORMAGENTA;
MA51:MA(CLOSE,51),COLORGREEN;
HJ_1:=DATETODAY(MAX(MACHINEDATE,DATE));
HJ_2:=10300+365;
HJ_3:=HJ_1>=HJ_2;
HJ_4:=LLV(LOW,5);
HJ_5:=HHV(HIGH,5);
HJ_6:=EMA((CLOSE-HJ_4)/(HJ_5-HJ_4)*100,4);
HJ_7:=EMA(CLOSE,3)-EMA(CLOSE,9);
HJ_8:=EMA(HJ_7,9);
HJ_9:=(HJ_7-HJ_8)*2;
HJ_10:=HJ_3=0 AND HHV(HIGH,15)/LOW>1.4 AND REF(HHV(HIGH,30),14)/REF(LLV(LOW,30),14)>1.8 AND (REF(HIGH,33)<REF(LOW,14) OR REF(HIGH,44)<REF(LOW,14)) AND COUNT(HIGH/REF(LOW,2)>1.091,10)<=1 AND REF(HJ_6,1)/HJ_6<1.32;
DRAWICON(HJ_10,HIGH*1.1,32);
DRAWTEXT(HJ_10,HIGH*1.1,5),COLORMAGENTA;
DRAWTEXT(HJ_10,HIGH*1.02,6),COLORMAGENTA;
DRAWNUMBER(HJ_10,LOW*0.9,LOW),COLORRED;
HJ_11:=HJ_10 AND REF(COUNT(HJ_10,3),1)=0;
DRAWICON(HJ_11,LOW*1,7);
DRAWTEXT(HJ_11,LOW*0.94,7),COLORRED;
HJ_12:=HJ_10;
HJ_13:=BARSLAST(HJ_12);
HJ_14:=1.1*REF(LOW,HJ_13);
目标:IF(HJ_13>=0 AND HJ_13<10,HJ_14,DRAWNULL),COLORYELLOW,LINETHICK2;
HJ_15:=HIGH/REF(LOW,HJ_13)>1.1 AND HJ_13<10 AND HJ_13>0;
HJ_16:=CLOSE<REF(LOW,BARSLAST(HJ_11)) AND BARSLAST(HJ_11)<10;
HJ_17:=HJ_16=1 AND REF(COUNT(HJ_16,9),1)=0;
DRAWICON(HJ_17,LOW*1,23);
DRAWTEXT(HJ_17,LOW*0.95,8),COLORYELLOW;
DRAWTEXT(HJ_17,LOW*0.9,9),COLORYELLOW;
DRAWTEXT(HJ_17,LOW*0.85,10),COLORYELLOW;
HJ_18:=HJ_15=1 AND REF(COUNT(HJ_15,9),1)=0 OR (COUNT(HJ_15,10)=0 AND BARSLAST(HJ_12)=10);
HJ_19:=COUNT(HJ_15,10)=0 AND BARSLAST(HJ_12)=10;
DRAWICON(HJ_19,HIGH*1.2,15);
DRAWTEXT(HJ_19,HIGH*1.2,11),COLORGREEN;
DRAWICON(HJ_18,HIGH*1.1,9);
HJ_20:=HJ_18;
HJ_21:=IF(BARSLAST(HJ_20)>=1 AND BARSLAST(HJ_20)<=18,REF(HHV(HIGH,BARSLAST(HJ_20)+1),1),0);
HJ_22:=HJ_21/LOW>=IF(LOW/REF(LOW,HJ_13)<1.15,1.098,1.1) AND HJ_9>0 AND REF(HJ_9,1)/HJ_9>1.75 AND COUNT(HJ_19,19)=0;
HJ_23:=HJ_3=0 AND HJ_22 AND COUNT(HJ_22,10)=1;
HJ_24:=HJ_21/LOW>=IF(LOW/REF(LOW,HJ_13)<1.15,1.098,1.1) AND COUNT(HJ_19,19)=0;
HJ_25:=HJ_3=0 AND HJ_24 AND COUNT(HJ_24,10)=1;
DRAWICON(HJ_25 AND LOW/REF(LOW,HJ_13)<1.6,LOW*1,7);
DRAWICON(HJ_25 AND LOW/REF(LOW,HJ_13)<1.6,LOW*0.95,7);
DRAWTEXT(HJ_23,LOW*0.95,12),COLORYELLOW;
DRAWTEXT(HJ_23,LOW*0.88,13),COLORYELLOW;
DRAWTEXT(HJ_23,LOW*0.81,7),COLORYELLOW;
DRAWTEXT(HJ_25,LOW*0.95,12),COLORRED;
DRAWTEXT(HJ_25,LOW*0.81,7),COLORRED;
HJ_26:=HJ_25;
HJ_27:=BARSLAST(HJ_26);
HJ_28:=REF(LOW,HJ_27)*1.16;
目标2:IF(HJ_27>=0 AND HJ_27<10,HJ_28,DRAWNULL),COLORMAGENTA,LINETHICK2;
HJ_29:=HIGH/REF(LOW,HJ_27)>=1.159 AND HJ_27<10 AND HJ_27>0;
HJ_30:=HJ_29=1 AND REF(COUNT(HJ_29,9),1)=0 OR (COUNT(HJ_29,10)=0 AND BARSLAST(HJ_26)=10);
DRAWICON(HJ_30,HIGH*1.05,8);
DRAWTEXT(HJ_30,HIGH*1.12,14),COLORCYAN;
DRAWTEXT(HJ_30,HIGH*1.08,15),COLORCYAN;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭