股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
股票配资开户送2019元
出现第一个高度控盘和买进选股指标公式
  • 相关简介: 测试已通过
  • 内容标签: 高度控盘,买进选股指标公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-10 08:42:47
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

出现第一个高度控盘和买进选股指标公式

VAR1:=EMA(EMA(CLOSE,13),13); 控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000; STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00; STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF; 无庄控盘:=控盘<0; STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF; 有庄控盘:=控盘>REF(控盘,1) AND 控盘>0; VAR2:=100*WINNER(CLOSE*0.95); STICKLINE(控盘0,控盘,0,1,1),COLORFFFF00; 主力出货:=控盘0; STICKLINE(VAR2>50 AND COST(85)0,控盘,0,1,1),COLOR00FFFF; 高度控盘: VAR2>50 AND COST(85)0,COLOR00FFFF,LINETHICK2; A10:=CROSS(控盘,0); 控盘B:=FILTER(IF(A10,1,0),5); {分时价格原码} JJ:=DYNAINFO(11); {波段买卖原码} P:=55;S:=8;M1:=3; 财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2; 神:=EMA(财,M1),COLORGREEN,LINETHICK1; DRAWBAND(财,RGB(255,0,0),神,RGB(0,100,50)); {股价与均线偏离买卖条件} BTJ1:=(C-JJ)/JJ<-0.03; BTJ11:=(C-JJ)/JJ<-0.03; BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005; STJ1:=(C-JJ)/JJ>0.005; {控盘买卖条件} STJ01:=控盘0.5; STJ02:=控盘>0; BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2; BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ; {波段买卖条件} BTJ3:=CROSS(财,神) AND 财<-0.3; BTJ32:=CROSS(财,神) AND 财<-0.1; STJ31:=CROSS(神,财); STJ32:=CROSS(神,财) AND 财>1.618; {以下为信号}; BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13); BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13); BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13); DRAWTEXT(BTJ81,神,'↑买底'),COLORRED; DRAWTEXT(BTJ811,神*1.2,'↑买进'),COLORWHITE; STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13); STJ82:=FILTER(STJ02 AND STJ32 ,13); STJ83:=STJ81 AND STJ82; DRAWTEXT(STJ83,神,'↓卖'),COLOR00FF00; DIFF: (EMA(CLOSE,8) - EMA(CLOSE,55))*10,COLORRED; DEA: EMA(DIFF,3),COLORGREEN; 进:= BTJ11 AND BTJ2 AND BTJ3; 买进:FILTER(庄,55),COLORWHITE; DRAWTEXT(BTJ811,买进,'买进'),COLORWHITE;

操盘手公式网官方签约公式老师专业解答源码如下

VAR1:=EMA(EMA(CLOSE,13),13);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:CROSS(VAR2,50) AND COST(85)<CLOSE AND 控盘>0;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
神:=EMA(财,M1);
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(财,神) AND  财<-0.3;
BTJ811:FILTER(BTJ11 AND BTJ2 AND BTJ3,13);

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭