股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
庄家成本指标公式起点价做选股预警公式
  • 相关简介: 测试已通过
  • 内容标签: 庄家成本指标公式,起点价,选股预警公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-09 22:58:59
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

庄家成本指标公式起点价做选股预警公式

源码 MCD:="MACD.MACD#WEEK"; 起点0:=BARSLAST(MCD<0); 起点:=IF(MCD<0,REF(起点0,BARSLAST(MCD>0)),起点0); 累计量:=SUM(IF(MCD>0,V,0),起点+1); 时段换手:累计量/FINANCE(7)*10000,COLORYELLOW,NODRAW; 控盘度:时段换手*13.3/100,COLORMAGENTA,NODRAW; 成本区:(HHV(C,起点)+LLV(C,起点))/2,COLORGREEN,NODRAW; 平均成本:MA((HHV(C,起点)+LLV(C,起点))/2,起点),COLORLIGRAY,NODRAW; 第一目标:平均成本*1.5,COLORYELLOW,NODRAW; 第二目标:成本区*1.5,COLORMAGENTA,NODRAW; 起点价:REF(C,起点),COLOR008080; NOTEXT1:CONST(成本区),COLORGREEN; NOTEXT2:CONST(平均成本),COLORLIGRAY; NOTEXT3:CONST(第一目标),COLORYELLOW; NOTEXT4:CONST(第二目标),COLORMAGENTA; DRAWTEXT(起点=1,L,'起点价'); STICKLINE(起点=1,CONST(第二目标),CONST(LLV(L,60)),0,0),COLOR008080; AA:=IF(ISLASTBAR AND 起点0>0,起点0+4,30); DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(成本区),'成本区'),COLORGREEN; DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(平均成本),'平均成本'),COLORLIGRAY; DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(第一目标),'第一目标'),COLORYELLOW; DRAWTEXT(CROSS(BACKSET(ISLASTBAR,AA),0.5),CONST(第二目标),'第二目标'),COLORMAGENTA; AA05:MA(C,5); BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416; AA10:MA(C,10); BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416; AA30:MA(C,30); BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416; 涨停狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10); DRAWICON(涨停狙击,LOW*0.92,11); DRAWTEXT(涨停狙击,L*0.98,'涨停狙击'),COLORYELLOW;

操盘手公式网官方签约公式老师专业解答源码如下

MCD:="MACD.MACD#WEEK";

起点0:=BARSLAST(MCD<0);
起点:=IF(MCD<0,REF(起点0,BARSLAST(MCD>0)),起点0);
起点=1;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭