股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  公式教程答疑
股票配资开户注册领取2019元现金
私募操盘手内部培训视频
绝佳买入指标公式选股公式
  • 相关简介: 测试已通过
  • 内容标签: 绝佳买入,指标公式,选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-09 22:56:20
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

编写要求:

绝佳买入指标公式选股公式

VAR1:=REF(CLOSE,1); VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100; VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100; VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3); VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5; VAR6:=LLV(LOW,5); VAR7:=HHV(HIGH,10); VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4); VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2); VARA:=1011131; VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0); 低吸: 0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25; DRAWTEXT(低吸>0,0.9,'★低吸'), , ; VARC:=REF(CLOSE,1); VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100; VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100; VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE); VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5; VAR11:=LLV(LOW,5); VAR12:=HHV(HIGH,10); VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4); VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2); VAR15:=1011131; VAR16:=IF(DATE<=VAR15,VAR10,0) OR IF(DATE<=VAR15,LH,0); 机会难得: 0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25,COLORFFFF00; DRAWTEXT(机会难得>0,0.7,'★机会难得'), , ; VAR17:=REF(CLOSE,1); VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100; VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100; VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19); VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5; VAR1C:=LLV(LOW,5); VAR1D:=HHV(HIGH,10); VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4); VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2); VAR20:=1011131; VAR21:=IF(DATE<=VAR20,VAR1B,0) OR IF(DATE<=VAR20,LH,0); 难得一见: 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25,COLORMAGENTA , ; DRAWTEXT(难得一见>0,0.5,'★难得一见'), , ; VAR22:=REF(CLOSE,1); VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100; VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100; VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24); VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5; VAR27:=LLV(LOW,5); VAR28:=HHV(HIGH,10); VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4); VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2); VAR2B:=1011131; VAR2C:=IF(DATE<=VAR2B,VAR26,0) OR IF(DATE<=VAR2B,LH,0); 满仓买入: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORGREEN ,; DRAWTEXT(满仓买入>0,0.3,'★满仓买入'), , ;

操盘手公式网官方签约公式老师专业解答源码如下


N:=6;LH:=80;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;
VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3);
VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5;
VAR6:=LLV(LOW,5);
VAR7:=HHV(HIGH,10);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VARA:=1011131;
VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0);
低吸:=0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25;
VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
VARC:=REF(CLOSE,1);
VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100;
VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100;
VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE);
VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,10);
VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
机会难得:=0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25;
难得一见:=0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25 ;
难得一见>0 OR  低吸>0 OR 机会难得;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)

官方千人交流微信群1:rafczx

官方千人交流QQ群8:1500113880




关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭