股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信坑成交量及选股公式指标
  • 相关简介: 测试已通过
  • 内容标签: 通达信,坑成交量,选股公式指标
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-06 09:06:31
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信坑成交量及选股公式指标TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
N:=10;
V5:=MA(VOL,5);
HT:=HHVBARS(V5,60);
T:=BARSLAST(V5=REF(V5,HT));
LT:=LLVBARS(V5,30);
T1:=BARSLAST(V5=REF(V5,LT));
FD:=REF(V5,T)/REF(V5,T1);
TJ:=T>T1 AND CROSS(C,REF(H,T)) AND FD>N;
XG:=COUNT(TJ,T+1)=1 AND TJ;
XGT:=BARSLAST(XG);
QF:=BACKSET(XG,T1+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
QF1:=BACKSET(XG,T+1);
QFT1:=BARSLAST(CROSS(QF1=1,0.5));
A:=REFX(FD,BARSNEXT(QFT=0));
STICKLINE(QFT=0,VOL,0,1.5,0),COLORYELLOW;
STICKLINE(QFT1=0,VOL,0,1.5,0),COLORYELLOW;
NOTEXT1:DRAWLINE(QFT1=0,REF(V5,QFT1),QFT=0,REF(V5,QFT),0),COLORGREEN,LINETHICK2;
NOTEXT2:DRAWLINE(QFT=0,REF(V5,QFT),XGT=0,REF(V5,XGT),0),COLORGREEN,LINETHICK2;
NOTEXT:DRAWLINE(QFT1=0,REF(V5,QFT1),QFT1=28,REF(V5,QFT1),0),COLORWHITE,LINETHICK4;
DRAWTEXT(QFT1=0,NOTEXT*1.04,VARCAT(VARCAT("下一个量坑深:",VAR2STR(A,2)),"米"))COLORYELLOW;
DRAWICON(XG,V+1000,25);

{
选股公式:

N:=10;
V5:=MA(VOL,5);
HT:=HHVBARS(V5,60);
T:=BARSLAST(V5=REF(V5,HT));
LT:=LLVBARS(V5,30);
T1:=BARSLAST(V5=REF(V5,LT));
FD:=REF(V5,T)/REF(V5,T1);
TJ:=T>T1 AND CROSS(C,REF(H,T)) AND FD>N;
XG:COUNT(TJ,T+1)=1 AND TJ;
}

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭