股票软件 通达信 大智慧 飞狐 同花顺 东财通 操盘手 指南针 钱龙 券商软件 手机炒股 破解版 证券之星 金融界 分析家 数据下载 数据接口 期货 基金 教程
股票公式 通达信 大智慧 飞狐 同花顺 东财通 | 股票池 通达信 | 大智慧| 股票书籍 | 指标分类 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ
当前位置:首页 >> 指标公式 >>  通达信公式
股票配资开户注册领取2019元现金
牧客农场-注册送50金币
通达信波段买入条件副图指标选股公式
  • 相关简介: 测试已通过
  • 内容标签: 通达信,波段买入,指标选股公式
  • 浏览次数:
  • 运行环境: Win10,Win8,Win7,WinXP
  • 软件作者: 操盘手公式网
  • 软件来源: www.stock87.com
  • 加入时间: 2019-06-06 08:52:03
  • 解压密码: www.stock87.com(请仔细输入!复制无效!)
软件使用说明:(注:已有源码的公式只需要复制源码,不提供文件下载!)

通达信波段买入条件副图指标选股公式

HJ_1:=HHV(HIGH,9)-LLV(LOW,9);
HJ_2:=HHV(HIGH,9)-CLOSE;
HJ_3:=CLOSE-LLV(LOW,9);
HJ_4:=HJ_2/HJ_1*100-70;
HJ_5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
HJ_6:=(2*CLOSE+HIGH+LOW)/4;
HJ_7:=SMA(HJ_3/HJ_1*100,3,1);
HJ_8:=LLV(LOW,34);
HJ_9:=SMA(HJ_7,3,1)-SMA(HJ_4,9,1);
HJ_10:=IF(HJ_9>100,HJ_9-100,0);
HJ_11:=HHV(HIGH,34);
HJ_12:=EMA((HJ_6-HJ_8)/(HJ_11-HJ_8)*100,8);
HJ_13:=EMA(HJ_12,5);
STICKLINE(HJ_12>0 AND HJ_12-HJ_13>=0,19,20,0,0),COLORRED;
STICKLINE(HJ_12>0 AND HJ_12-HJ_13<0,19,20,0,1),COLORGREEN;
第二
指标交叉线:HJ_12-HJ_13,COLORRED,LINETHICK2;
STICKLINE(HJ_12-HJ_13>0,HJ_12,HJ_13,2,0),COLORRED;
买入条件:-第二
指标交叉线,COLORYELLOW;
STICKLINE(HJ_12-HJ_13<0,HJ_12,HJ_13,2,0),COLORGREEN;
卖出:REF(第二指标交叉线,1)>0 AND 第二指标交叉线<=0 OR (第二指标交叉线<1 AND 第二
指标交叉线>=0 AND CLOSE<OPEN),COLORRED;{WWW.GOODGUPIAO.COM}
高位线:85,COLORRED,LINETHICK2;
机会线:20,NODRAW,COLORGREEN;
底线:0,COLORLICYAN,LINETHICK2;
买入:卖出=0 AND REF(第二指标交叉线,1)<0 AND 第二指标交叉线>0,COLORLICYAN;
STICKLINE(买入,0,22,2,0),COLORYELLOW;
加仓:STICKLINE(买入,0,15,5,0),COLORMAGENTA;
STICKLINE(买入,0,5,5,0),COLORFF7700;
STICKLINE(买入,0,5,4.5,0),COLORFF8800;
STICKLINE(买入,0,5,4,0),COLORFF9900;
STICKLINE(买入,0,5,3.5,0),COLORFFAA00;
STICKLINE(买入,0,5,3,0),COLORFFBB00;
STICKLINE(买入,0,5,2.5,0),COLORFFCC00;
STICKLINE(买入,0,5,2,0),COLORFFDD00;
STICKLINE(买入,0,5,1,0),COLORFFEE00;
STICKLINE(买入,0,15,4.5,0),COLOR102099;
STICKLINE(买入,0,15,4,0),COLOR1020AA;
STICKLINE(买入,0,15,3.5,0),COLOR1020BB;
STICKLINE(买入,0,15,3,0),COLOR1020CC;
STICKLINE(买入,0,15,2.5,0),COLOR1020DD;
STICKLINE(买入,0,15,2,0),COLOR1020EE;
STICKLINE(买入,0,15,1,0),COLORYELLOW;
DRAWTEXT(买入,25,14),COLORYELLOW;
DRAWTEXT_FIX(1,0.21,0.12,1,19),COLORYELLOW;
DRAWTEXT_FIX(1,0.41,0.12,1,18),COLORYELLOW;

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
官方千人交流微信群1:antu1688
官方千人交流微信群2:1500113880



关于我们- 广告合作- 下载声明- 下载帮助- 网站地图- 网站XML- 必应XML- 谷歌XML- 网站TXT- 友情链接- 加入收藏

操盘手公式网   Copyright © 2010-2019   stock87.com™, All Rights Reserved.  浙ICP备17017803号
   免责声明:本站所有信息均免费。所有广告、涉及到的链接,如遇收费行为,均与本站无关!请股友自辨真假.
    本站内容为经验总结,部分源自网络,若无意侵犯了您的版权,请联系我站删除. 广告投放QQ:69948046.


浙ICP备17017803号
微信公众号 回顶部
关闭
关闭
关闭
关闭